12. Juli 2012
von Blackbam

Leider ist der Eintrag nur auf Amerikanisches Englisch verfügbar.

Share

Dieser Eintrag wurde am 12. Juli 2012 um 18:18 in der Kategorie WordPress, WP Scripts veröffentlicht. Du kannst die Kommentare zu diesem Artikel mit RSS 2.0 abonnieren. Feedback, Diskussion, Lob und Kritik sind erwünscht: Kommentar schreiben oder Trackback anlegen.


Tags: ,

Warning: Use of undefined constant Ext_related_links - assumed 'Ext_related_links' (this will throw an Error in a future version of PHP) in /home/.sites/609/site1266/web/blackbams-blog/wp-content/themes/SilentWoodsByBlackbam/single.php on line 75

Bereits 6 Meinungen zu "WordPress Update-Aufforderungen für den Core, Themes und Plugins deaktivieren":

Book comments (RSS) oder URL Trackback

Hernan   sagt:

am 19. Juli 2013 um 12:26 Uhr


1. Disable Plugin upgrades In what file insert that code?

Blackbam     sagt:

am 19. Juli 2013 um 19:20 Uhr


Hello, most likely the best file to insert these code snippets is:

/wp-content/themes/[your-theme-name]/functions.php

Michael     sagt:

am 26. August 2013 um 22:48 Uhr


Hi, site_transient_update_plugins seems to work fine if the plugin is enabled. But if the plugin is disabled the message is still shown. I'm using WP 3.6. Is there an additional hook which has to be used?

Blackbam     sagt:

am 09. September 2013 um 16:21 Uhr


Hello Michael what do you mean by "if the plugin is enabled" ? Which plugin are you talking about?

Not sure about if all of these described methods are still working with WP3.6, but still should work. Have you found a reason yet?

Bhumi     sagt:

am 17. Februar 2015 um 13:46 Uhr


code is not working when put into plugin file. btw thanks for sharing.

Blackbam     sagt:

am 11. April 2015 um 21:46 Uhr


Hello this worked with WordPress 3. I am not sure if the code is still valid.

Sag deine Meinung! Kommentiere: